Accueil Chercher Calendrier

 

Calendrier Rechercher S'enregistrer


Calendrier 
Evénement du calendrierCalendrier
Dim 16 Déc 2018
Lun 17 Déc 2018
Mar 18 Déc 2018
Mer 19 Déc 2018
Jeu 20 Déc 2018
Ven 21 Déc 2018
Sam 22 Déc 2018
 Migration du forum de mars 2012 (Lost-Oasis->Gandi)
Aller à la page 1, 2  Suivante
 
Poster un nouveau sujet   Répondre au sujet    Integralsport - Le forum du tir à l'arc depuis 2001 Index du Forum -> Le forum, le site et le wiki
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
CédricGHors ligne
Administrateur
Avatar
Age: 41
Arme(s): Classique

MessageSam 03-03-2012, 14:05
Répondre en citant

La migration du forum vers un nouvel hébergeur est en cours, l'ensemble des opérations devrait durer quelques jours, cela peut entraîner des perturbations malgré les précautions prises.

N'hésitez pas à vous renseigner sur la page dédiée sur le site Placedusport2.com (disponible en second lien du menu à droite);

et à nous contacter pour toute question via le lien "contact"

_________________
Tir à l'arc et informatique en même temps, le bonheur!


Dernière édition par CédricG le Jeu 08-03-2012, 11:54; édité 1 fois
Revenir en haut
Voir le profil de l'utilisateur Envoyer l'e-mail Visiter le site web du posteur Visiter le site web du posteur
CédricGHors ligne
Administrateur
Avatar
Age: 41
Arme(s): Classique

MessageSam 03-03-2012, 14:16
Répondre en citant

Vous pouvez poser toutes vos questions ici en attendant.
_________________
Tir à l'arc et informatique en même temps, le bonheur!
Revenir en haut
Voir le profil de l'utilisateur Envoyer l'e-mail Visiter le site web du posteur Visiter le site web du posteur
CédricGHors ligne
Administrateur
Avatar
Age: 41
Arme(s): Classique

MessageSam 03-03-2012, 19:42
Répondre en citant

Si vous arrivez à lire ceci, c'est que vous êtes sur le nouveau serveur, et que la migration s'est bien passée.

Toutes mes excuses pour la coupure, une petite erreur sur quelque chose d'important et d'un peu lent à se remettre à jour (le DNS) a coupé le forum quelques heures. Enfin tout est fini normalement, et on va voir si l'hébergeur tient ses promesses.

_________________
Tir à l'arc et informatique en même temps, le bonheur!
Revenir en haut
Voir le profil de l'utilisateur Envoyer l'e-mail Visiter le site web du posteur Visiter le site web du posteur
kiki32Hors ligneniveau 5
Avatar
Arme(s): classique

MessageSam 03-03-2012, 20:31
Répondre en citant

Ca vient juste de fonctionner !!! Il me semble que c'est un peut plus réactif ?

Bravo pour la migration :-)
Revenir en haut
Voir le profil de l'utilisateur 
CédricGHors ligne
Administrateur
Avatar
Age: 41
Arme(s): Classique

MessageSam 03-03-2012, 22:03
Répondre en citant

Juste désolé pour les 6 heures de coupure...
_________________
Tir à l'arc et informatique en même temps, le bonheur!
Revenir en haut
Voir le profil de l'utilisateur Envoyer l'e-mail Visiter le site web du posteur Visiter le site web du posteur
klaki
Age: 19

MessageDim 04-03-2012, 11:00
Répondre en citant

CédricG a écrit:
Juste désolé pour les 6 heures de coupure...


ouai, au prix qu'on paie Mad Mad Mad Very Happy Very Happy

no problemo sous Chrome.
Revenir en haut
Voir le profil de l'utilisateur 
doumeniveau 7
Avatar

MessageDim 04-03-2012, 11:20
Répondre en citant

Welcome back IS Very Happy Very Happy Very Happy

Et cela semble effectivement plus fluide !

_________________
Aussi longtemps que vous êtes honnête avec vous-même et que vous savez que vous donnez le maximum sur chaque flèche, vous n'aurez jamais à vous demander 'que se passerait-il si ...', car vous savez déjà 'ce qui se passe quand ...'
Revenir en haut
Voir le profil de l'utilisateur Visiter le site web du posteur
E=capHors ligne
Rédacteur
Avatar
Age: 55
Le même depuis 29 ans
Arme(s): Classique

MessageDim 04-03-2012, 11:39
Répondre en citant

CédricG a écrit:
Juste désolé pour les 6 heures de coupure...


J'ai cru que la fin du Monde était en avance (12/12/12) !


Bravo pour tout ce boulot.
Revenir en haut
Voir le profil de l'utilisateur Envoyer l'e-mail Visiter le site web du posteur
agardelHors ligneniveau 4
Avatar
Age: 25
Arme(s): Classique

MessageDim 04-03-2012, 11:42
Répondre en citant

Merci pour tout ! Applause Applause

Et effectivement, c'est plus réactif ! Very Happy
Revenir en haut
Voir le profil de l'utilisateur 
jlonzeweb
Administrateur
Avatar
Age: 55
Arme(s): poulies

MessageDim 04-03-2012, 11:53
Répondre en citant

Si comme moi, vous vous connectiez directement sur la page des nouveaux messages :

http://integralsport.com/search.php?search_id=newposts

ça ne marche plus...

Il faut passer par la page d'accueil du forum, ou ajouter www dans l'URL :

http://www.integralsport.com/search.php?search_id=newposts
Revenir en haut
Voir le profil de l'utilisateur Envoyer l'e-mail Visiter le site web du posteur
CédricGHors ligne
Administrateur
Avatar
Age: 41
Arme(s): Classique

MessageDim 04-03-2012, 12:15
Répondre en citant

correct, l'adresse sans www est normalement redirigée maintenant vers l'adresse avec www, et là ça ne marche pas bien. Je regarde ça
_________________
Tir à l'arc et informatique en même temps, le bonheur!
Revenir en haut
Voir le profil de l'utilisateur Envoyer l'e-mail Visiter le site web du posteur Visiter le site web du posteur
CédricGHors ligne
Administrateur
Avatar
Age: 41
Arme(s): Classique

MessageDim 04-03-2012, 13:52
Répondre en citant

Après investigation, le bug est plutôt sur le serveur (le proxy cache Varnish pour ceux qui parlent hébergement web), j'ai contacté l'hébergeur pour résoudre cela avec lui.

Il semble que pour certains le forum soit disponible à un moment, et disparaisse à un autre. C'est à priori lié à la mise à jour des DNS (les pages jaunes du net) qui changent un peu d'un fournisseur d'accès à l'autre. Normalement, d'ici à demain cela devrait avoir disparu, contactez moi si ce n'est pas le cas.

_________________
Tir à l'arc et informatique en même temps, le bonheur!
Revenir en haut
Voir le profil de l'utilisateur Envoyer l'e-mail Visiter le site web du posteur Visiter le site web du posteur
CédricGHors ligne
Administrateur
Avatar
Age: 41
Arme(s): Classique

MessageDim 04-03-2012, 14:07
Répondre en citant

Bon, j'ai trouvé un contournement en attendant. N'hésitez pas à me signaler tout problème survenant.
Dorénavant, integralsport.com/search.php?toutcequevousvoulez devient automatiquement www.integralsport.com/search.php?toutcequevousvoulez
Normalement cela devrait marcher pour n'importe quelle page mais clairement une interaction avec varnish bloque cela.

_________________
Tir à l'arc et informatique en même temps, le bonheur!
Revenir en haut
Voir le profil de l'utilisateur Envoyer l'e-mail Visiter le site web du posteur Visiter le site web du posteur
CédricGHors ligne
Administrateur
Avatar
Age: 41
Arme(s): Classique

MessageDim 04-03-2012, 14:38
Répondre en citant

CédricG a écrit:
Il semble que pour certains le forum soit disponible à un moment, et disparaisse à un autre. C'est à priori lié à la mise à jour des DNS (les pages jaunes du net) qui changent un peu d'un fournisseur d'accès à l'autre. Normalement, d'ici à demain cela devrait avoir disparu, contactez moi si ce n'est pas le cas.

Si vous êtes dans ce cas, merci de me donner les serveurs DNS de votre machine.

Sous WindowsXP, menu démarrer, exécuter, "cmd", puis ipconfig /all, et prendre la section "Serveurs DNS"
Exemple chez moi
Citation:
Serveurs DNS . . . . . . . . . . : 192.168.1.253
62.100.129.11
212.27.40.240
212.27.40.241

Cela m'aidera à comprendre ceux qui n'ont pas encore la bonne information sur la localisation du forum.

Vous pouvez ensuite tenter, toujours dans la fenêtre de commande : "ipconfig /flushdns"

_________________
Tir à l'arc et informatique en même temps, le bonheur!
Revenir en haut
Voir le profil de l'utilisateur Envoyer l'e-mail Visiter le site web du posteur Visiter le site web du posteur
doumeniveau 7
Avatar

MessageDim 04-03-2012, 15:04
Répondre en citant

Après avoir eu accès à IS en fin de matinée j'ai de nouveau eu impossibilité d'y accéder en début d'après midi.

Ma config : internet -> box adsl non configurée en routeur -> routeur externe -> PCs

Le redémarrage du routeur externe semble avoir tout remis dans l'ordre, j'ai ensuite fait le flush sur XP au cas où.

_________________
Aussi longtemps que vous êtes honnête avec vous-même et que vous savez que vous donnez le maximum sur chaque flèche, vous n'aurez jamais à vous demander 'que se passerait-il si ...', car vous savez déjà 'ce qui se passe quand ...'
Revenir en haut
Voir le profil de l'utilisateur Visiter le site web du posteur
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Integralsport - Le forum du tir à l'arc depuis 2001 Index du Forum -> Le forum, le site et le wiki Toutes les heures sont au format GMT + 1 Heure
Aller à la page 1, 2  Suivante
Page 1 sur 2

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum
Vous ne pouvez pas joindre des fichiers
Vous ne pouvez pas télécharger des fichiers


Propulsé par phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com